Problème Addictive Drums 2 & Roland TD11

Le son, l'enregistrement, le matos de studio ou home studio... Bref, Musique Assistée par Ordinateur.

Problème Addictive Drums 2 & Roland TD11

Message par DreavynGIMR » Ven 6 Mai 2016, 01:12

Salut les batteurs et les batteuses !

J'essais d'utiliser Addictive Drums 2 (sur Cubase 8), bon y'a rien de compliquer, mais enfaîte le problème ce situe sur ma Roland TD11; La configuration du kit tel qu'il est vendu inclus une crash et une ride, j'utilise pas de ride j'ai donc changer via le module pour en faire une crash. Le problème c'est que même si la cymbale sort un son de crash, pour le module c'est toujours une ride et donc ce qu'il envoi à Addictive Drums... Bah... C'est le signal d'une ride. j'ai essayer de changer le numéro de note midi dans le module mais ça n'a rien changer. J'ai penser qu'il était possible de rediriger le signal dans Addictives Drums mais j'ai pas trouver.
Si quelqu'un à la solution... =D

Merci d'avance
DreavynGIMR
Porte ses flights
 
Message(s) : 21
Inscription : Sam 28 Juin 2014, 00:32

Re: Problème Addictive Drums 2 & Roland TD11

Message par DEARxHOPE » Lun 9 Mai 2016, 09:21

Je ne connais pas trop addictive drums, mais sur superior drummer tu peux associer la note midi au son que tu veux, tu dois pouvoir faire la même chose pour mettre la note midi de ta ride sur la 2e crash dans addictive.
Après, si tu changes la note midi de ta ride sur le module, ça devrait marcher aussi..
Theorem - Death Melodique / Metalcore : https://theoremmetal.bandcamp.com/releases
DEARxHOPE
Sound check...
 
Message(s) : 133
Inscription : Jeu 24 Avr 2014, 22:50
Localisation : Bordeaux
Matos: Mapex Meridian Black The Raven


Retour vers Son, M.A.O

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité