Problème de déclenchement Roland CY-8

La batterie électronique. Tenté ?
Répondre
Avatar de l’utilisateur
JeanPatrix
Ouane, tou, fri, fore !
Messages : 277
kuchnie na wymiar Dąbrowa Górnicza Chorzów Jaworzno
Inscription : dim. 4 oct. 2015, 13:48
Matos : viewtopic.php?f=73&t=46638
Localisation : 41

Problème de déclenchement Roland CY-8

Message par JeanPatrix »

Salut a tous!
Je post ce message car j'ai un souci avec ma batterie électronique.
C'est une roland TD9k que j'ai acheté d'occasion il y a 3 ans. Les pads de cymbales CY-8 se déclenchent mal. On va dire que 60% du temps ils ne se déclenchent pas, 39% du temps ils se déclenchent mais quasiment pas de son et 1% du temps ca se déclenche normalement. Pour le premier CY-8 c'est arrivé il y a déjà quelques temps et pour le second cette aprem'.

J'ai regardé sur le forum et un drummerien a eu le même souci avec les pads Roland de sa TD20. Il lui a été conseillé de régler le x-talk et sensibilité, chose que j'ai faite mais qui ne change rien à mon problème...

Je voulais donc savoir si c’était une maladie récurrente sur les pads de cymbales à force d’être utilisé et si il y avait quelque chose à faire.
J'ai "ouvert" la cymbale et je ne vois pas de pièce dessoudée ou cassée

LaBAffe
En plein show
Messages : 567
Inscription : lun. 14 mai 2012, 14:59

Re: Problème de déclenchement Roland CY-8

Message par LaBAffe »

Déjà, est ce que cette entrée est bien réglée sur le preset "CY-8"?
La sensibilité ça peut aider, mais ce n'est sans doute pas ton problème.
Le x-talk c'est plus pour des soucis de déclenchement en jouant plusieurs pads en même temps.

Tu peux aussi faire un reset usine du module pour revenir aux réglages de bases si jamais il a été bidouillé dans tous les sens (tu vas perdre tes kits).

Enfin, quand même essayer avec un autre jack (regarder si la prise n'est pas abîmée, ou usée), ou sur une autre entrée, ou un pad de tom sur la prise cymbale...bref, essayer des trucs pour mettre en évidence le fautif. Et surtout vérifier que la grappe sous le module est bien verrouillée!!! Il faut bien l'enfoncer jusqu'au fond et visser les attaches.

Avatar de l’utilisateur
JeanPatrix
Ouane, tou, fri, fore !
Messages : 277
Inscription : dim. 4 oct. 2015, 13:48
Matos : viewtopic.php?f=73&t=46638
Localisation : 41

Re: Problème de déclenchement Roland CY-8

Message par JeanPatrix »

Ce qui est sur c'est que mon problème ne vient ni du jack ni des réglages de mon module. Et j'ai déjà essayé tout ce que tu énonce :?
J'ai malheureusement peur que cela vienne de la cymbale elle même et donc d'une prise jack ou d'une soudure...
J'en ai ouverte une pour voir si quelques choses a été cassé mais à l’œil rien ne parait endommagé..

Pat11120
Place ses micros
Messages : 59
Inscription : dim. 15 sept. 2013, 07:30
Matos : Roland TD 11 Gretsch Renown mapple Set AAX
Localisation : Aude

Re: Problème de déclenchement Roland CY-8

Message par Pat11120 »

Tu peux taper reparation cymbale roland sur youtube il y a des videos explicatives

Pat

LaBAffe
En plein show
Messages : 567
Inscription : lun. 14 mai 2012, 14:59

Re: Problème de déclenchement Roland CY-8

Message par LaBAffe »

Oui, changement du piezo, nettoyage des résidus de gomme, re-soudage du connecteur jack...

Mes CY-8 que j'ai depuis 7/8 ans n'ont pas de soucis, et je ne les ménage pas. Mais certains disent que la qualité de fabrication varie un peu sur ce modèle :?
Dernière modification par LaBAffe le jeu. 4 août 2016, 10:31, modifié 1 fois.

Avatar de l’utilisateur
JeanPatrix
Ouane, tou, fri, fore !
Messages : 277
Inscription : dim. 4 oct. 2015, 13:48
Matos : viewtopic.php?f=73&t=46638
Localisation : 41

Re: Problème de déclenchement Roland CY-8

Message par JeanPatrix »

Bon j'ai avancé un peu!
J'ai démonté le circuit sur lequel est fixé le jack et en dessous un fil était effectivement dessoudé. Je l'ai ressoudé donc c'est bon! Par contre sur mon second CY-8 qui avait aussi tendance a buger il n'y avait rien....Je l'ai juste démonté/remonté et il a fonctionné. J'avoue que l'a j'ai pas saisi la subtilité du truc...

Avatar de l’utilisateur
JeanPatrix
Ouane, tou, fri, fore !
Messages : 277
Inscription : dim. 4 oct. 2015, 13:48
Matos : viewtopic.php?f=73&t=46638
Localisation : 41

Re: Problème de déclenchement Roland CY-8

Message par JeanPatrix »

.

Avatar de l’utilisateur
soft
Conseil des sages
Messages : 20137
Inscription : ven. 18 nov. 2005, 23:00
Localisation : à l'ouest

Re: Problème de déclenchement Roland CY-8

Message par soft »

JeanPatrix a écrit :.
posts contributifs, on a dit!
" the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us"

Avatar de l’utilisateur
JeanPatrix
Ouane, tou, fri, fore !
Messages : 277
Inscription : dim. 4 oct. 2015, 13:48
Matos : viewtopic.php?f=73&t=46638
Localisation : 41

Re: Problème de déclenchement Roland CY-8

Message par JeanPatrix »

soft a écrit :
JeanPatrix a écrit :.
posts contributifs, on a dit!

Hahahah je sais!!

Mais ca m'a mis deux fois mon message j'ai pas compris pourquoi :lol:
Et comme impossible de le supprimer j'ai préféré mettre un message vide plutôt que deux fois le même :mrgreen:

Répondre

Revenir à « Électro »